Shell Shock Bash vulnerability Mac OSx patch

Following the widely publicised discovery of a vulnerability in the UNIX Bash feature, IT has patched all servers where this may have posed a risk.

This issue may also be used to cause problems with computers using Mac OSx 10.7 upwards, including Mavericks, Lion and Mountain Lion.

For OSx Mavericks, Apple recommend that you update to version 10.9.5 via the automated software updater.

You will then need to manually go to the downloads page http://support.apple.com/kb/HT1222 to install the security update called ‘OS X bash Update 1.0’. We expect that this update will appear in the automated updates, but for now it needs to be manually installed.

Linux users should update their machines via the appropriate update channels.

If you have issues running these updates, please contact the IT Service Desk.

 

Tags: , , , , ,